Hedera Testnet & Testnet Mirror Node API Outage
Incident Report for Hedera
Resolved
This incident has been resolved. Your Hedera Portal-generated testnet account IDs have been recreated; visit the Hedera Portal to retrieve your new keys and account IDs. Accounts generated by old keys have been purged. Although the testnet is back online, community explorers may not reflect testnet transactions yet.
Posted Apr 10, 2020 - 19:53 UTC
Identified
The Hedera team is aware of a network-wide outage of the testnet and testnet mirror node APIs. They will remain offline until the identified issue has been resolved.
Posted Apr 09, 2020 - 01:27 UTC
This incident affected: Hedera-Managed Mirror Node Testnet APIs (v0.101.0) (Mirror Node REST API Testnet, Mirror Node HCS gRPC Testnet) and Hedera Testnet (v0.49.1) | Network Uptime.