Increased latency on stable testnet

Incident Report for Hedera

Resolved

The Hedera testnet has been upgraded to v0.22.2 and normal operation has been restored. We were able to fix an issue with the gossip protocol which was causing increased latency. No data or user accounts have been affected
Posted Jan 21, 2022 - 21:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2022 - 19:56 UTC

Investigating

The stable testnet is currently experiencing increased latency. We are investigating the issue.
Posted Jan 20, 2022 - 20:34 UTC
This incident affected: Hedera Testnet (v0.61.4) | Individual Nodes (Node 0 (account 0.0.3), Node 1 (account 0.0.4), Node 2 (account 0.0.5), Node 3 (account 0.0.6), Node 4 (account 0.0.7), Node 5 (account 0.0.8), Node 6 (account 0.0.9)) and Hedera Testnet (v0.61.4) | Network Uptime.