Mirror Node REST API Testnet Disruption
Incident Report for Hedera Hashgraph
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 16:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2019 - 16:42 UTC
Investigating
We are currently investigating an issue with the Testnet Mirror Node Rest API
Posted Dec 05, 2019 - 14:01 UTC
This incident affected: Hedera-Managed Mirror Node Testnet APIs (Mirror Node REST API Testnet).