Hedera Testnet Outage
Incident Report for Hedera Hashgraph
Resolved
Hedera has resolved the issue and normal services have resumed.
Posted Aug 30, 2019 - 18:51 UTC
Monitoring
A fix has been implemented and Hedera is monitoring the results.
Posted Aug 30, 2019 - 18:13 UTC
Identified
Hedera is observing an outage across all testnet nodes. We are investigating the cause and working to mitigate the impact on applications.
Posted Aug 30, 2019 - 14:29 UTC