Hedera Testnet Outage
Incident Report for Hedera Hashgraph
Resolved
Normal operation has been restored to the Hedera Testnet.

Hedera acknowledges the extended outage may have impacted users and makes every effort to minimize downtime and inconveniences.

Hedera has decided to start the testnet with a fresh state, including all testnet account IDs and transaction history. Please log in to your Hedera Portal Profile (https://portal.hedera.com) and retrieve your new Testnet account ID(s) — your public and private keys will remain the same.

If you were accessing S3 or GCS buckets for testnet data, the bucket names have been updated to hedera-stable-testnet-streams-2020-08-27. Any documentation pointing to the previous buckets will need to be updated to reflect the new buckets.
Posted Aug 28, 2020 - 17:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2020 - 00:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2020 - 22:10 UTC
Investigating
Hedera is observing an incident across Testnet. We are investing the cause and working to mitigate the impact on applications.
Posted Aug 27, 2020 - 08:45 UTC
This incident affected: Hedera Testnet (v0.8.0-rc1) | Network Uptime.