Hedera Testnet Outage
Incident Report for Hedera
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 07:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 06:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2022 - 05:09 UTC
Investigating
Hedera testnet is observing a network outage across all nodes. We are investigating the cause and working to mitigate the impact on applications.
Posted Nov 09, 2022 - 15:49 UTC
This incident affected: Hedera Testnet (v0.31.3) | Individual Nodes (Node 0 (account 0.0.3), Node 1 (account 0.0.4), Node 2 (account 0.0.5), Node 3 (account 0.0.6), Node 4 (account 0.0.7), Node 5 (account 0.0.8), Node 6 (account 0.0.9)), Hedera-Managed Mirror Node Testnet APIs (v0.68.1) (Mirror Node REST API Testnet, Mirror Node HCS gRPC Testnet), and Hedera Testnet (v0.31.3) | Network Uptime.