Hedera Mainnet Mirrornode
Incident Report for Hedera
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 08:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 07:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2022 - 07:46 UTC
Investigating
Hedera is observing an incident with mirrornode processing transactions. We are investigating the cause and working to mitigate the impact on applications.
Posted Nov 10, 2022 - 06:00 UTC
This incident affected: Mirror Node Mainnet APIs (v0.102.0) (Mirror Node REST API Mainnet, Mirror Node HCS gRPC Mainnet) and Mirror Node Public Mainnet APIs (v0.102.0) (Mirror Node REST API Public Mainnet, Mirror Node HCS gRPC Mainnet).