Hedera Mirrornode Outage
Incident Report for Hedera
Resolved
Hedera core engineering has confirmed that the mirrornode is now functional; mainnet transactions which occurred during the period of mirrornode downtime are now queryable. Mirrornode operators are advised to upgrade to version v0.66.4.
Posted Oct 26, 2022 - 23:26 UTC
Monitoring
Hedera core engineering has deployed the v0.66.4 software update to mirrornode and is continuing to monitor.
Posted Oct 26, 2022 - 23:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2022 - 23:18 UTC
Identified
The transaction processing issue in mirrornode has been identified and we are working on a fix to deploy.

Event streams, account balances, and recordstreams are still being uploaded and transactions are still being processed by consensus nodes, but they are not able to be processed by mirrornodes.
Posted Oct 26, 2022 - 21:35 UTC
Update
We are continuing to investigate this issue.
Posted Oct 26, 2022 - 20:54 UTC
Investigating
Hedera is observing an incident with mirrornode processing transactions. We are investigating the cause and working to mitigate the impact on applications.
Posted Oct 26, 2022 - 20:34 UTC
This incident affected: Mirror Node Mainnet APIs (v0.102.0) (Mirror Node REST API Mainnet, Mirror Node HCS gRPC Mainnet) and Mirror Node Public Mainnet APIs (v0.102.0) (Mirror Node REST API Public Mainnet, Mirror Node HCS gRPC Mainnet).