Mainnet data exposed through mirror node is behind

Incident Report for Hedera

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 17:49 UTC

Monitoring

The mainnet uploaders are currently processing a backlog of data that accumulated during the upgrade. Transactions are still being processed as expected.
Posted Apr 16, 2025 - 17:46 UTC

Investigating

Maintenance on the mainnet uploaders is in progress and will be completed momentarily.
Posted Apr 16, 2025 - 17:42 UTC
This incident affected: Hedera Mainnet (v0.60.1) | Network Uptime.