Testnet mirrornode down

Incident Report for Hedera

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 21:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2023 - 20:40 UTC

Investigating

We are currently investigating an issue with the Hedera Testnet mirrornode
Posted Mar 21, 2023 - 18:08 UTC
This incident affected: Hedera Mirror Node Testnet (v0.129.0) (Mirror Node REST API Testnet, Mirror Node HCS gRPC Testnet).