Testnet Smart Contracts Degraded Functionality
Incident Report for Hedera
Resolved
The Hedera Testnet has been upgraded to v0.36.1 successfully
Posted Apr 05, 2023 - 08:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2023 - 07:38 UTC
Update
We have identified a fix and are proceeding to update Hedera testnet to v0.36.1
Posted Apr 05, 2023 - 07:20 UTC
Identified
We have identified the issue and plan to do an emergency release in the next few hours
Posted Apr 05, 2023 - 01:07 UTC
Investigating
We are investigating an issue in Hedera Testnet with smart contracts created prior to the network upgrade
Posted Apr 05, 2023 - 00:14 UTC
This incident affected: Hedera Testnet (v0.50.0) | Individual Nodes (Node 0 (account 0.0.3), Node 1 (account 0.0.4), Node 2 (account 0.0.5), Node 3 (account 0.0.6), Node 4 (account 0.0.7), Node 5 (account 0.0.8), Node 6 (account 0.0.9)) and Hedera Testnet (v0.50.0) | Network Uptime.