Testnet Auto-Account Creation Issues Under Investigation
Incident Report for Hedera
Resolved
The patch to testnet has been applied and the network is back to healthy. Thank you for your patience.
Posted Dec 22, 2021 - 19:03 UTC
Update
We have developed a patch for the auto-account creation issue and will be deploying shortly. We will briefly freeze the testnet to apply the update.
Posted Dec 22, 2021 - 18:15 UTC
Update
We have developed a patch for the auto-account creation issue and will be deploying shortly. We will briefly freeze the testnet to apply the update.
Posted Dec 22, 2021 - 18:14 UTC
Identified
We have isolated an issue with auto-account creation on testnet with v0.21. We are temporarily disabling account creation on the testnet while we continue to investigate this issue and work to resolution
Posted Dec 22, 2021 - 08:20 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 05:10 UTC
Investigating
We are currently investigating issues with network functionality on the Hedera Testnet
Posted Dec 22, 2021 - 05:08 UTC
This incident affected: Hedera Testnet (v0.48.1) | Individual Nodes (Node 0 (account 0.0.3), Node 1 (account 0.0.4), Node 2 (account 0.0.5), Node 3 (account 0.0.6), Node 4 (account 0.0.7), Node 5 (account 0.0.8), Node 6 (account 0.0.9)), Hedera-Managed Mirror Node Testnet APIs (v0.101.0) (Mirror Node REST API Testnet, Mirror Node HCS gRPC Testnet), and Hedera Testnet (v0.48.1) | Network Uptime.