Hedera Mirrornode Degraded Performance

Incident Report for Hedera

Resolved

We have resolved the incident and the mirrornode is behaving as expected.
Posted May 22, 2024 - 20:50 UTC

Monitoring

We have identified the problem, applied a work-around, and are working on a resolution.
Posted May 22, 2024 - 20:08 UTC

Investigating

Hedera is observing increased errors downloading fee schedules on the mirrornode. We are investigating the cause and working to mitigate the impact on applications.
Posted May 22, 2024 - 19:16 UTC