Hedera mainnet & testnet outage
Incident Report for Hedera Hashgraph
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 11, 2019 - 14:23 UTC
Monitoring
The Hedera mainnet is back online and the configuration issues have been solved. No mainnet data has been compromised or lost. The testnet is still offline and undergoing maintenance.
Posted 13 days ago. Oct 10, 2019 - 20:16 UTC
Identified
The issue has been identified as a configuration error and a fix is being implemented.
Posted 14 days ago. Oct 09, 2019 - 22:50 UTC
Investigating
Hedera is observing a network-wide outage across the mainnet and testnet. We are investigating the cause and working to mitigate the impact on applications.
Posted 14 days ago. Oct 09, 2019 - 21:58 UTC
This incident affected: Hedera Mainnet (Beta) and Hedera Testnet.