Hedera Testnet Outage
Incident Report for Hedera
Resolved
Hedera has resolved the issue and normal services have resumed.
Posted Sep 30, 2019 - 12:13 UTC
Monitoring
A fix has been implemented and Hedera is monitoring the results.
Posted Sep 30, 2019 - 03:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2019 - 01:19 UTC
Investigating
Hedera is observing a network-wide outage across the testnet. We are investigating the cause and working to mitigate the impact on applications.
Posted Sep 30, 2019 - 00:03 UTC
This incident affected: Hedera Testnet (v0.48.1) | Network Uptime.