Mirror node outage
Incident Report for Hedera
Resolved
The Hedera mainnet mirror node is back online.
Posted Oct 10, 2019 - 20:17 UTC
Investigating
Hedera is observing a network-wide outage across the mirror node network. We are investigating the cause and working to mitigate the impact on applications.
Posted Oct 10, 2019 - 00:34 UTC
This incident affected: Mirror Node Mainnet APIs (v0.102.0) (Mirror Node REST API Mainnet).