Mirror node HCS gRPC Testnet Issue
Incident Report for Hedera Hashgraph
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 02:39 UTC
Identified
Secondary issue identified, working on a fix now.
Posted Feb 04, 2020 - 01:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2020 - 00:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2020 - 00:11 UTC
Investigating
We are currently experiencing high CPU on the Mirror node HCS gRPC Testnet.
Posted Feb 04, 2020 - 00:11 UTC
This incident affected: Mirror Node HCS gRPC Testnet.