This issue has been resolved with the release of Hedera Services v0.58 on February 19, 2025. Values shown for staking rewards accrued for an account will be accurate after the next time it collects staking rewards.
Posted Feb 20, 2025 - 23:33 UTC
Monitoring
We have identified an issue with how the staking rewards are being exported to mirror nodes, which may cause staking rewards to appear as zero. However, rewards are still being accrued and distributed as expected. This issue will be fixed on mainnet with the release of Hedera Services v0.58.
Posted Jan 30, 2025 - 23:44 UTC
Identified
We have identified an issue with exporting the staking reward rate to mirror nodes and we're working on a fix. Staking rewards are still being distributed.
Posted Jan 30, 2025 - 19:36 UTC
Investigating
We are currently investigating an issue with staking reward distribution.
Posted Jan 30, 2025 - 18:41 UTC
This incident affected: Hedera Mainnet (v0.58.13) | Network Uptime.