Testnet Incident
Incident Report for Hedera Hashgraph
Resolved
The incident is mitigated. There was no network-wide outage during this incident. Testnet Node 0 (account 0.0.3) was taken offline and will resume operation on the next maintenance windows scheduled for Monday, August 24th, 2020 at 2100 UTC.
Posted Aug 21, 2020 - 22:08 UTC
Monitoring
Testnet Node 0 (account 0.0.3) has suffered an error. This node is offline and will be brought back online during the next maintenance window.
Posted Aug 21, 2020 - 19:30 UTC
Update
We are continuing to investigate this issue.
Posted Aug 21, 2020 - 16:56 UTC
Update
We are continuing to investigate this issue.
Posted Aug 21, 2020 - 16:53 UTC
Investigating
Hedera is observing an incident across Testnet. We are investing the cause and working to mitigate the impact on applications.
Posted Aug 21, 2020 - 16:02 UTC
This incident affected: Hedera Testnet (v0.8.0-rc1) | Network Uptime.