Issue minting NFTs in Testnet
Incident Report for Hedera
Resolved
This incident has been resolved.
Posted May 29, 2023 - 22:42 UTC
Update
We are continuing to monitor for further issues
Posted May 27, 2023 - 15:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 25, 2023 - 20:27 UTC
Identified
We have identified the issue and are working on a fix
Posted May 25, 2023 - 16:15 UTC
Investigating
We are currently investigating an issue minting NFTs in testnet
Posted May 25, 2023 - 13:42 UTC
This incident affected: Hedera Testnet (v0.42.1) | Network Uptime.