Testnet service disruption

Incident Report for Hedera

Postmortem

The Hedera testnet had an incident yesterday which resulted in approximately five hours of downtime (for testnet only). The issue arose in the centralized management of testnet. It was fixed, and testnet is now running correctly. No data was lost or corrupted. This was not caused by any code bugs, and does not affect mainnet.

Engineering and DevOps will be conducting a root cause analysis around this issue to better understand how to prevent these issues from occurring in the future.

Posted Sep 13, 2023 - 21:16 UTC

Resolved

This incident has been resolved
Posted Sep 13, 2023 - 04:35 UTC

Identified

We have identified that the Hedera testnet is down for all users and are working on a resolution
Posted Sep 12, 2023 - 23:47 UTC

Investigating

We are currently investigating a possible issue with the Hedera testnet
Posted Sep 12, 2023 - 23:37 UTC
This incident affected: Hedera Testnet (v0.61.4) | Network Uptime.