Mainnet Upgrade to v0.35.x
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 05, 2023 - 20:01 UTC
Scheduled
Hedera will be upgrading Hedera mainnet to v35.x on Wednesday, April 5th 2023 at 20:00 UTC. The upgrade will take approximately 60 minutes to complete, users should expect some disruption to network services during this time.
Posted Apr 05, 2023 - 18:17 UTC
This scheduled maintenance affected: Hedera Mainnet (v0.37.2) | Network Uptime and Hedera Mainnet (v0.37.2) | Individual Nodes (Node 0 (account 0.0.3) | Hosted by LG | Seoul, South Korea, Node 1 (account 0.0.4) | Hosted by Swirlds | North Carolina, USA, Node 2 (account 0.0.5) | Hosted by FIS | Florida, USA, Node 3 (account 0.0.6) | Hosted by Wipro | Mumbai, India, Node 4 (account 0.0.7) | Hosted by Nomura | Tokyo, Japan, Node 5 (account 0.0.8) | Hosted by Google | Helsinki, Finland, Node 6 (account 0.0.9) | Hosted by Zain Group | Kuwait City, Kuwait, Node 7 (account 0.0.10) | Hosted by Magalu | São Paulo, Brazil, Node 8 (account 0.0.11) | Hosted by Boeing | Washington, USA, Node 9 (account 0.0.12) | Hosted by DLA Piper | London, UK, Node 10 (account 0.0.13) | Hosted by Tata Communications | California, USA, Node 11 (account 0.0.14) | Hosted by IBM | Washington, USA, Node 12 (account 0.0.15) | Hosted by Deutsche Telekom | Berlin, Germany, Node 13 (account 0.0.16) | Hosted by UCL | London, UK, Node 14 (account 0.0.17) | Hosted by Avery Dennison | Pennsylvania, USA, Node 15 (account 0.0.18) | Hosted by Dentons | Singapore, Node 16 (account 0.0.19) | Hosted by Standard Bank | Johannesburg, South Africa, Node 17 (account 0.0.20) | Hosted by eftpos | Sydney, Australia, Node 18 (account 0.0.21) | Hosted by EDF | Paris, France, Node 19 (account 0.0.22) | Hosted for Shinhan Bank | California, USA, Node 20 (account 0.0.23) | Hosted by Chainlink Labs | Michigan, USA, Node 21 (account 0.0.24) | Hosted for LSE | Virginia, USA, Node 22 (account 0.0.25) | Hosted for IIT Madras | Georgia, USA, Node 23 (account 0.0.26) | Hosted for DBS | Singapore, Republic of Singapore, Node 24 (account 0.0.27) | Hosted for ServiceNow | Ogden, Utah, Node 25 (account 0.0.28) | Hosted for Ubisoft | Singapore, Republic of Singapore, Node 26 (account 0.0.29) | Hosted by abrdn | London, UK, Node 27 (account 0.0.30) | Hosted for Dell | New Jersey, USA).