Increased latency on testnet
Incident Report for Hedera
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 15:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 22, 2022 - 02:23 UTC
Monitoring
A fix has been applied and we are monitoring the results.
Posted Jan 22, 2022 - 02:19 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2022 - 23:17 UTC
Investigating
The stable testnet is currently experiencing increased latency. We are investigating the issue.
Posted Jan 21, 2022 - 23:08 UTC
This incident affected: Hedera Testnet (v0.26.2) | Individual Nodes (Node 0 (account 0.0.3), Node 1 (account 0.0.4), Node 2 (account 0.0.5), Node 3 (account 0.0.6), Node 4 (account 0.0.7), Node 5 (account 0.0.8), Node 6 (account 0.0.9)) and Hedera-Managed Mirror Node Testnet APIs (v0.57.2) (Mirror Node REST API Testnet, Mirror Node HCS gRPC Testnet).