Testnet accessibility impaired
Incident Report for Hedera
Resolved
The incident has been resolved. A postmortem report will be added to this incident as it becomes available
Posted Nov 01, 2023 - 16:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 16:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2023 - 16:50 UTC
Investigating
We are currently investigating this issue.
Posted Nov 01, 2023 - 16:39 UTC
This incident affected: Hedera Testnet (v0.46.3) | Individual Nodes (Node 0 (account 0.0.3), Node 1 (account 0.0.4), Node 2 (account 0.0.5), Node 3 (account 0.0.6), Node 4 (account 0.0.7), Node 5 (account 0.0.8), Node 6 (account 0.0.9)) and Hedera Testnet (v0.46.3) | Network Uptime.