Unplanned network maintenance.
Incident Report for Hedera
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 07:04 UTC
Investigating
We are currently investigating an internal issue related to the public testnet. Network will be offline while we troubleshoot.
Posted Jan 24, 2020 - 04:01 UTC
This incident affected: Hedera Testnet (v0.49.1) | Network Uptime.