Hedera Testnet Mirrornode Outage
Incident Report for Hedera
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 18:18 UTC
Investigating
Hedera is observing an incident with mirrornode processing transactions. We are investigating the cause and working to mitigate the impact on applications.
Posted Jan 13, 2023 - 16:17 UTC
This incident affected: Hedera-Managed Mirror Node Testnet APIs (v0.72.0) (Mirror Node REST API Testnet, Mirror Node HCS gRPC Testnet).