Node 6 (account 0.0.8) offline
Incident Report for Hedera Hashgraph
Resolved
Node 6 (account 0.0.8) service has been restored to mainnet
Posted Jan 07, 2020 - 20:44 UTC
Identified
Node 6 (account 0.0.8) (IP 35.236.5.219:50211) has suffered a hardware related issue on January 4th, 2020. We plan to bring this node back online in the next maintenance window.
Posted Jan 06, 2020 - 21:19 UTC
This incident affected: Hedera Mainnet (Beta) | Individual Nodes (Node 6 (account 0.0.8)).