Mainnet token associate issue
Incident Report for Hedera
Resolved
The issue is now resolved on Mainnet. The `MAX_ENTITIES_IN_PRICE_REGIME_HAVE_BEEN_CREATED` error was caused by the increased network usage and adoption we’re seeing from multiple applications. Although the network capacity was increased recently with the “Data on Disk” improvements, the token associations limit was not adjusted to match this increased capacity. The limit has been updated to accurately reflect the expanded network capacity.
Posted Mar 12, 2024 - 17:50 UTC
Monitoring
A fix has been rolled out and we are monitoring its impact
Posted Mar 12, 2024 - 17:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2024 - 13:09 UTC
Investigating
token associate operations on mainnet are showing low rates of success.
Posted Mar 12, 2024 - 12:22 UTC
This incident affected: Hedera Mainnet (v0.47.4) | Network Uptime.