Insufficient Payer Balance Error
Incident Report for Hedera
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 23:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2023 - 23:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2023 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jan 13, 2023 - 18:17 UTC
Identified
Hedera has observed an issue where, in rare cases, submitting a ContractCall transaction that swaps >50% of an account’s HBAR balance may fail. If triggered, an “insufficient balance” error will display, even when there is a sufficient residual balance in the account.

User assets are unaffected, and this issue does not impact other Hedera network services. The Hedera mainnet continues to operate as expected.

Hedera core engineering has identified the root cause of this issue and is working towards releasing a fix.

Please visit https://status.hedera.com or follow Hedera Status on Twitter (https://twitter.com/hashgraph) for ongoing updates.
Posted Jan 13, 2023 - 02:46 UTC
This incident affected: Hedera Mainnet (v0.48.1) | Network Uptime.