Node 10 (account 0.0.12) offline
Incident Report for Hedera
Resolved
Node 10 (account 0.0.12) service has been restored to mainnet
Posted Jan 07, 2020 - 20:45 UTC
Identified
Node 10 (account 0.0.12) (IP 35.204.86.32:50211) suffered a software misconfiguration during a patch window on November 21st, 2019. This node has been moved back into the staging network and will be brought back online in the next maintenance window.
Posted Jan 06, 2020 - 21:19 UTC
This incident affected: Hedera Mainnet (v0.47.4) | Individual Nodes (Node 9 (account 0.0.12) | Hosted by DLA Piper | Helsinki, Finland).