All Systems Operational

About This Site

This is the network status page for the Hedera mainnet (beta) entire network, Hedera mainnet (beta) individual nodes, testnet, and mirror node APIs. While in beta, the network may experience very brief periods of scheduled downtime for maintenance, which are excluded from uptime calculations.

Hedera Mainnet (v0.46.3) | Network Uptime ? Operational
90 days ago
100.0 % uptime
Today
Hedera Mainnet (v0.46.3) | Individual Nodes ? Operational
Node 0 (account 0.0.3) | Hosted for LG | Seoul, South Korea Operational
Node 1 (account 0.0.4) | Hosted by Swirlds | North Carolina, USA Operational
Node 2 (account 0.0.5) | Hosted by FIS | Florida, USA Operational
Node 3 (account 0.0.6) | Hosted for Wipro | Singapore, Republic of Singapore Operational
Node 4 (account 0.0.7) | Hosted for Nomura | Vilnius, Lithuania Operational
Node 5 (account 0.0.8) | Hosted by Google | Helsinki, Finland Operational
Node 6 (account 0.0.9) | Hosted for Zain Group | Strasbourg, France Operational
Node 7 (account 0.0.10) | Hosted for Magalu | Naaldwijk, Netherlands Operational
Node 8 (account 0.0.11) | Hosted by Boeing | Washington, USA Operational
Node 9 (account 0.0.12) | Hosted by DLA Piper | Helsinki, Finland Operational
Node 10 (account 0.0.13) | Hosted for Tata Communications | Oregon, USA Operational
Node 11 (account 0.0.14) | Hosted by IBM | Texas, USA Operational
Node 12 (account 0.0.15) | Hosted for Deutsche Telekom | Helsinki, Finland Operational
Node 13 (account 0.0.16) | Hosted by UCL | London, UK Operational
Node 14 (account 0.0.17) | Hosted for Avery Dennison | Pennsylvania, USA Operational
Node 15 (account 0.0.18) | Hosted by Dentons | Singapore Operational
Node 16 (account 0.0.19) | Hosted by Standard Bank | Johannesburg, South Africa Operational
Node 17 (account 0.0.20) | Hosted by Australian Payments Plus | Sydney, Australia Operational
Node 18 (account 0.0.21) | Hosted by EDF | Paris, France Operational
Node 19 (account 0.0.22) | Hosted for Shinhan Bank | London, UK Operational
Node 20 (account 0.0.23) | Hosted by Chainlink Labs | Michigan, USA Operational
Node 21 (account 0.0.24) | Hosted by LSE | London, UK Operational
Node 22 (account 0.0.25) | Hosted for IIT Madras | New Jersey, USA Operational
Node 23 (account 0.0.26) | Hosted for DBS | Georgia, USA Operational
Node 24 (account 0.0.27) | Hosted by ServiceNow | Washington, USA Operational
Node 25 (account 0.0.28) | Hosted for Ubisoft | Quebec, Canada Operational
Node 26 (account 0.0.29) | Hosted by abrdn | London, UK Operational
Node 27 (account 0.0.30) | Hosted for Dell | New Jersey, USA Operational
Node 28 (account 0.0.31) | Hosted by COFRA Holding | Frankfurt, Germany Operational
Node 29 (account 0.0.32) | Hosted for Hitachi | Delaware, USA Operational
Mirror Node Mainnet APIs (v0.99.0) Operational
Mirror Node REST API Mainnet Operational
Mirror Node HCS gRPC Mainnet Operational
Mirror Node Public Mainnet APIs (v0.99.0) Operational
Mirror Node REST API Public Mainnet Operational
Mirror Node HCS gRPC Mainnet Operational
Hedera Testnet (v0.47.4) | Network Uptime ? Operational
90 days ago
100.0 % uptime
Today
Hedera Testnet (v0.47.4) | Individual Nodes ? Operational
Node 0 (account 0.0.3) Operational
Node 1 (account 0.0.4) Operational
Node 2 (account 0.0.5) Operational
Node 3 (account 0.0.6) Operational
Node 4 (account 0.0.7) Operational
Node 5 (account 0.0.8) Operational
Node 6 (account 0.0.9) Operational
Hedera-Managed Mirror Node Testnet APIs (v0.100.0) Operational
Mirror Node REST API Testnet Operational
Mirror Node HCS gRPC Testnet Operational
Hedera Previewnet (v0.48.0-alpha.3) | Network Uptime ? Operational
90 days ago
99.93 % uptime
Today
Hedera Previewnet (v0.48.0-alpha.3) | Individual Nodes ? Operational
Node 0 (account 0.0.3) Operational
Node 1 (account 0.0.4) Operational
Node 2 (account 0.0.5) Operational
Node 3 (account 0.0.6) Operational
Node 4 (account 0.0.7) Operational
Node 5 (account 0.0.8) Operational
Node 6 (account 0.0.9) Operational
Hedera-Managed Mirror Node Previewnet APIs (v0.101.0-rc1) Operational
Mirror Node REST API Previewnet Operational
Mirror Node HCS gRPC Previewnet Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Mainnet Upgrade to v0.47 Apr 4, 2024 17:00-18:00 UTC
Hedera will be upgrading Hedera mainnet to v0.47 on Thursday, April 04 2024 at 17:00 UTC. The upgrade will take approximately 60 minutes to complete, users should expect some disruption to network services during this time.
Posted on Mar 28, 2024 - 21:18 UTC
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024
Completed - The Hedera previewnet mirrornode maintenance has been successfully completed.
Mar 28, 17:15 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 16:00 UTC
Scheduled - Hedera will be performing maintenance on the Hedera previewnet mirrornode on Thursday, March 28 2024 at 16:00 UTC. The maintenance will take approximately 120 minutes to complete, the mirrornode will be unavailable during this time.
Mar 21, 15:41 UTC
Completed - Completed: The Hedera testnet upgrade to v0.47.4 has been completed successfully! https://docs.hedera.com/guides/docs/release-notes/services#v0.47
Mar 28, 17:12 UTC
Verifying - The Hedera testnet has been upgraded to v0.47.4. The network is now available for use while additional verification of the upgrade is being performed. You can view the release notes for v0.47.4 here: https://docs.hedera.com/guides/docs/release-notes/services#v0.47
Mar 28, 17:02 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 17:00 UTC
Scheduled - Hedera will be upgrading the Hedera testnet to v0.47 on Thursday, March 28 2024 at 17:00 UTC. The upgrade will take approximately 60 minutes to complete, users should expect some disruption to network services during this time.
Mar 26, 19:49 UTC
Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024
Completed - Mainnet v0.47 upgrade scheduled for Wednesday, March 27th 2024 at 17:00 UTC has been canceled.
Mar 25, 16:30 UTC
Scheduled - Hedera will be upgrading Hedera mainnet to v0.47 on Wednesday, March 27th 2024 at 17:00 UTC. The upgrade will take approximately 60 minutes to complete, users should expect some disruption to network services during this time.
Mar 21, 22:54 UTC
Completed - Testnet maintenance scheduled for Tuesday, March 26 2024 at 17:00 UTC has been canceled.
Mar 25, 16:29 UTC
Scheduled - Hedera will be performing maintenance on the Hedera testnet on Tuesday, March 26 2024 at 17:00 UTC. The maintenance will take approximately 60 minutes to complete, users should expect some disruption to network services during this time.
Mar 20, 00:07 UTC
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Completed - Completed: The Hedera testnet upgrade to v0.47.3 has been completed successfully! https://docs.hedera.com/guides/docs/release-notes/services#v0.47
Mar 20, 17:27 UTC
Verifying - The Hedera testnet has been upgraded to v0.47.3. The network is now available for use while additional verification of the upgrade is being performed. You can view the release notes for v0.47.3 here: https://docs.hedera.com/guides/docs/release-notes/services#v0.47
Mar 20, 17:17 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 17:00 UTC
Scheduled - Hedera will be upgrading the Hedera testnet to v0.47 on Wednesday, March 20 2024 at 17:00 UTC. The upgrade will take approximately 60 minutes to complete, users should expect some disruption to network services during this time.
Mar 18, 19:25 UTC
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.