Hedera Testnet Outage
Incident Report for Hedera Hashgraph
Resolved
We acknowledge the impact this might have caused. Hedera has resolved the issue, and services have resumed.
During the outage, Hedera discovered a race-condition was the cause of the error. A new patch was deployed via a release candidate and has since fixed the error. For further information, please see the release notes.
https://github.com/hashgraph/hedera-services/releases/tag/v0.7.0-rc2
Posted Aug 26, 2020 - 17:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 17:27 UTC
Identified
The issue has been identified. The Hedera team is working on a state restoration and plans to bring services back online by 8/26/2020. In the meantime, the Preview - Testnet is available for usage.
Posted Aug 26, 2020 - 00:27 UTC
Investigating
Hedera is observing a network-wide outage on testnet. We are investigating the cause and working to mitigate the impact on applications. The Hedera previewnet is still online.
Posted Aug 25, 2020 - 14:31 UTC
This incident affected: Hedera Testnet (v0.8.0-rc1) | Network Uptime.